Back to overview
Downtime
ISP Problem
Sep 08 at 09:09am CEST
Affected services
https://server.nexxontech.it
Resolved
Sep 08 at 03:23pm CEST
The ISP confirmed the the issue is solved and that the connectivity should be back.
Affected services
Created
Sep 08 at 09:09am CEST
Due to an issue with the infrastructure of the ISP that is providing connectivity to the server the services are currently unavailable.
Affected services