Back to overview
Resolved

Infrastructure upgrade

Dec 24, 2021 at 4:00pm UTC
Affected services
https://server.nexxontech.it

Resolved
Dec 26, 2021 at 12:52pm UTC

The upgrade is done and all the services should be up and running.

Created
Dec 24, 2021 at 4:00pm UTC

We are doing some extraordinary maintenance in order to reduce downtime occurrencies.
We'll come back soon.